43638 Gäste, 671 Mitglieder online.

community Forum

Nicht beantwortet px150 fitted ne polini 177 wont idle


Letzter Beitrag Mo, Sep 9 2013 15:02 von tcpip. 2 Antworten.
  • So, Jul 7 2013 9:41

    px150 fitted ne polini 177 wont idle


    i have px150 1980 and rebuild the engine with new seal. bearings and everything. fitted a polini 177 to stock motor.running stock si 20 carb and upjetted and have problem with idling. i cant get it to idle. it starts fine and revs fine, but wont idle and idle screw wont make no diffrence. i changed the main jet from 110.108,105 and still nothing. changed idling jet to 55/160 and still nothing. timing checked and set to 18degrees

    P150x 1980

    160/ be3/ 105

    55/160

    polini 177 ports not matched

    stock exhaust

    any ideas?

    Abgelegt unter:
    • CashPoints: 6
    • IP-Adresse ist 105.226.73.49
  • Di, Aug 27 2013 19:12 Antwort zu

    Re: px150 fitted ne polini 177 wont idle


    i also have a problem ...stock 1979 p150x   polini 177 stock exhaust pipe.....24-24 g carburetor...but my motor chokes at lower rpm.....be3 mixer 118 main jet                    50 100  idle jet....timing is at 18....but i will adjust to 20 degrees and see what happens......

    Abgelegt unter:
    • CashPoints: 6
    • IP-Adresse ist 96.49.183.9
  • Mo, Sep 9 2013 15:02 Antwort zu

    • tcpip
    • Top 75 Mitwirkender
    • Registriert am
      Fr, Jun 2 2006
    • SIP Board King
    • CashPoints 3.645

    AW: Re: px150 fitted ne polini 177 wont idle


    There is a threat for english, when you describe your problem there. I think you will become an answer...

    • CashPoints: 5
    • IP-Adresse ist 212.243.215.244
Seite 1 von 1 (3 Treffer) |