24255 Gäste, 1224 Mitglieder online.

community Forum

Nicht beantwortet Elektrikproblem PX 125 nach Lenkerausbau


Letzter Beitrag Mi, Nov 20 2019 12:19 von Werner. 3 Antworten.
  • Mi, Nov 6 2019 13:13

    Elektrikproblem PX 125 nach Lenkerausbau


    Hallöchen zusammen. Ich bin der leidende Schrauber an einer Vespa PX125, BJ 2012. Also das Teil mit Kat und E- Starter. Ich selbst schraube normalerweise an Oldtimern mit 4 Rädern herum, bei der speziellen Vespatechnik kenne ich mich nicht aus.

    Warum leidend? Meine Frau wollte nach Jahren der Abstinenz mal wieder etwas wie ein Motorrad, es ist dann die oben genannte Vespa geworden.

    Die ersten Fahrten waren auch o.k. , bis in einer engen, steilen Kurve die Schaltung zu hakelig war, es einen Hochstart und letztendlich eine Bruchlandung gab. Meiner Frau ist, bis auf ein paar Prellungen, nix wesentliches passiert.

    Die Vespa hat etwas gelitten, darum wurde der Heckdeckel ausgebeult und neu lackiert und leider musste auch der Kotflügel vorne ersetzt werden.

    Nun mein Problem:

    Nach der Montage der Lenkstange und dem zusammen stecken der Elektrik unter der Kaskade habe ich folgendes Problem: Bei "Motor aus" geht bei mir keinerlei Elektrik, kein Licht usw... Den Motor kann ich aber mit dem E- Starter starten. Dann geht die Elektrik ganz normal.

    Bei dem grauen Kombistecker an der Kaskade kann man ja eigentlich nichts falsch anstecken. Es gibt aber auch noch 4 Einfach- Steckkontakte. da habe ich die passenden Kabelfarben zusammen gesteckt.

    Nun die Fragen:

    Mein Elektrikteil vom Zündschloss hat 4 Kabel. Weiss-Rot-Grün und Schwarz. Bei "on" kommt am roten Kabel 12 Volt an. Bei "on" werden 2 Kontakte verbunden, bei "IGN" die anderen zwei Kontakte. Das Elektrikteil war recht hakelig, u.U. hat es da einen Kontakt verbogen?

     

    Wer kann mir etwas helfen? Stimmt die Funktion des Zündschlosses? Hat jemand eine Idee wo ich suchen könnte oder was der Fehler sein könnte?

     

    Vielen Dank für Eure Hilfe!

     

    Bruechi

    P.S. : eigentlich habe ich ein Werkstatthandbuch...wenn ich es denn finden würde :-(. Aber ob sowas da drin steht?

     

    • CashPoints: 6
    • IP-Adresse ist 162.158.202.109
  • Sa, Nov 9 2019 8:47 Antwort zu

    AW: Elektrikproblem PX 125 nach Lenkerausbau


    Man kann dich beruhigen: du hast gar kein Problem! Dein Roller hat keine Elektrik, wie sie dir aus dem KFZ-Bereich bekannt ist (also das Prinzip: Eine "klassische" Lichtmaschine lädt eine Batterie, die wiederum Batteriezündung und Bordnetz mit Spannung versorgt).

     

    Bei deiner PX verhält es sich wie folgt:

    • Die Batterie versorgt lediglich den Elektroanlasser, meist noch die Blinker, Hupe + Bremslicht.
    • Die Spannungsversorgung der Zündung und des Bordnetzes erfolgt (je nach Vespamodell) zum überwiegenden Teile über einen Schwunglichtmagnetzünder.
    • Nur wenn und sobald man den Kickstarter tritt oder den Anlasser betätigt, gerät das Polrad der Zündanlage in Rotation und es wird dadurch genügend Strom geliefert, um Zündung und Bordelektrik (hier: Scheinwerfer, Rücklich) mit Spannung zu versorgen.
    • Es ist also völlig normal, daß bei abgestelltem Motor das Licht nicht funktioniert.

     

    Das Zündschloß

    • Prinzip:
      Das Zündschloss hat 2 Stromkreise; einen zum Lahmlegen der Zündung und der andere als Batterietrennschalter. Dazu hat dein Zündschloßtyp 4 Kabel. 

    Das funktioniert wie folgt:

    • Schwarz = Massekabel. Grün kommt von der Zündbox. In Schalterstellung "OFF" ist die Zündung lahmgelegt, da die Zündversorgungsspannung auf Masse liegt. Beim Einschalten der Zündung wird dieser Masseschluß aufgehoben und der Strom fließt auf die Zündbox.
    • IGN ist das Kürzel für "IGNITION". engl. für: "Zündung"
    • Auf dem roten Kabel liegen 12V Gleichstrom von der Batterie. in Stellung "On" ist die Batterie in den Bordstromkreis gehängt, in Stellung OFF ist sie getrennt.
    • Die Batterietrennung ist extrem wichtig, da über den Spannungsregler ein Leckstrom fließen kann, der einen gewissen Teil dazu beiträgt, daß sich die Batterie entlädt bei langen Standzeiten. Im Spannungsregler ist eine Brückengleichrichterschaltung integriert, deren Dioden hier die Übeltäter sein sollten.
    Hoffe, du hast nun Klarheit erlangt...

     

    • CashPoints: 6
    • IP-Adresse ist 141.101.104.188
  • Mi, Nov 20 2019 8:26 Antwort zu

    AW: Elektrikproblem PX 125 nach Lenkerausbau


    Hallo Werner

     

    Vielen Dank für deine Antwort.

    Ich frage aber lieber nochmals nach:

    Es ist tatsächlich so, dass bei "Motor aus" keinerlei Licht geht? Nicht mal Standlicht? Für was hat es denn dann Standlicht? Wenn der Motor an ist, kann man ja gleich das normale Abblendlicht verwenden.

    Noch ne Frage: für was gibt es denn dann die Schlüsselstellung "on" ? Welchen Sinn sollte es machen, die Batterie in dieser Stellung mit dem Stromkreis zu verbinden, wenn man keine Verbraucher nutzen kann?

    Den Motor startet man bei "IGN", ausschalten könnte man den dann doch auch bei der Schlüsselstellung "off" ( solange der Schlüssel steckt wird die Lenkung ja nicht verriegelt)

     

    Ich vermute immer noch: irgend ein Käbelchen ist noch falsch ?

     

    Vielen Dank für deine Antwort (oder für Antworten anderer Personen :-)  )

    • CashPoints: 6
    • IP-Adresse ist 162.158.202.181
  • Mi, Nov 20 2019 12:19 Antwort zu

    Re: AW: Elektrikproblem PX 125 nach Lenkerausbau


    Eigentlich habe ich alles detailliert genug geschrieben...an dem Roller ist nichts verkehrt. Falls das nicht eindeutig genug war: 

     

    • NEIN, wenn der Motor nicht läuft läuft auch der Schwunglichtmagnetzünder nicht und es gibt weder Scheinwerferlicht noch Rücklicht. Bitte nicht nochmal fragen, das ändert an der Tatsache nix.
      KEINE Vespa PX hat original einen über die Batterie gespeisten Scheinwerfer/Rücklicht.


    • Je nach Modellaustattung hat eine Vespa PX Lusso einen E-Starter; und nur dann hat sie eine Batterie. Und nur dann kann es sein, daß auch Hupe, Blinker und Bremslicht dort angeschlossen sind. Daraus folgt, daß bei angeschalteter und geladener Batterie auch die daran angeschlossenen Verbraucher funktionieren.

    Nochmal zum Zündschloß, das normalerweise folgende Stellungen und Beschriftung hat:

    • 1."Lock": Zündung und Batterie aus, Lenkschloß gesperrt
    • 2."OFF": Zündung aus, Lenkschloß entsperrt (=Roller kann rangiert werden usw.), Batterie aus.
    • 3."ON": Zündung an, Lenkschloss entsperrt, Batterie an (daß die Batterie hinzugeschaltet sein muß, damit der über die Batterie gespeiste E-Starter funktionieren kann ist doch eigentlich logisch?) 
    Steht übrigens alles in der Bedienungsanleitung...

     

    • Es gibt auch die PX-Lusso-Ausstattungsvarianten ohne E-Starter - die sind dann ohne Batterie (Hupe, Blinker und Bremslicht funktionieren dann genau wie Scheinwerfer und Rücklicht nur bei laufendem Motor und werden über den Schwunglichtmagnetzünder gespeist.

    Da du hier keinerlei weitere Infos zu deinem Roller machst (deutsche PX oder Auslandimport z.B.?) oder gar Fotos von den installierten Komponenten hinter der Batterie/dem Ersatzrad, im Lenkerkopf etc. zeigen magst, kann ich anhand der Infolage keinen Defekt oder was ungewöhnliches sehen. 

     

     

     

    • CashPoints: 5
    • IP-Adresse ist 108.162.229.139
Seite 1 von 1 (4 Treffer) |