6794 Gäste, 776 Mitglieder online.

community Forum

Nicht beantwortet Indicator Kit Pwer


Letzter Beitrag Mo, Mai 6 2019 15:19 von cichy400. 5 Antworten.
  • Di, Jan 22 2019 7:34

    Indicator Kit Pwer


    Hello my Friends....  Can you please help me..
    I have buy Indicator Kit Pwer left/right, LED, for Vespa Art.No;MV000477S....
    Do i need any  special relays to instal these Indicators on Vespa NOTTE 2018???
    I hawe try plug & play, its not working....Light are ok,  but Indicator are not working...
    Please help me what i need...

    • CashPoints: 6
    • IP-Adresse ist 193.77.78.53
  • Mi, Jan 23 2019 19:01 Antwort zu

    AW: Indicator Kit Pwer


     

    Did you follow the assembly instruction and attach both of the 2 wires correctly?
    Also note the information you will find in the item description:

    Please read carefully as here you find an explanation and how to fix your problem:

    https://www.sip-scootershop.com/en/products/indicator+kit+power1+rear_mv000477s

     

    • CashPoints: 6
    • IP-Adresse ist 88.69.146.151
  • Do, Jan 24 2019 8:01 Antwort zu

    Re: AW: Indicator Kit Pwer


    i dont have assembly instruction....

    • CashPoints: 6
    • IP-Adresse ist 193.77.78.53
  • Do, Jan 24 2019 8:04 Antwort zu

    AW: Re: AW: Indicator Kit Pwer


    anyway...please follow the instruction/information which is highlighted in the item description:

    https://www.sip-scootershop.com/en/products/indicator+kit+power1+rear_mv000477s

    • CashPoints: 7
    • IP-Adresse ist 88.69.146.151
  • Do, Jan 24 2019 11:41 Antwort zu

    Re: AW: Re: AW: Indicator Kit Pwer


    Yes.. i will do so.... TNX

    • CashPoints: 5
    • IP-Adresse ist 193.77.78.53
  • Mo, Mai 6 2019 15:19 Antwort zu

    Re: AW: Re: AW: Indicator Kit Pwer


    Hello

    I have bought recently Indicator kin SIP nr MV0048SJ. an I have a problem:

    When only back kit is connected  it works fine (orginal indicators in front)

    When back is connected and front KIT that it is not working .Back LED blinkers just light with dimmed weak light and front does not work at all. I have checked it with an external power supply and it seems to work fine ,. I have followed youtube instructions...

    Do I need additional resistance for the front KIT ?

    Could you please help or give a hint....

    Best regards 

    Piotr

     

    Abgelegt unter:
    • CashPoints: 5
    • IP-Adresse ist 31.0.222.81
Seite 1 von 1 (6 Treffer) |